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Čo musíme vedieť o systéme DERIVE 5

Základná obrazovka programu 
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· Riadok s názvom bežiaceho programu (Titlebar).

· Riadok s ponukou (Menubar).

· Panel nástrojov (Command Toolbar) ikony jednotlivých príkazov.

· Práve nastavené okno Algebra.

· Stavový riadok (Status Bar).

· Riadok na odosielanie matematických výrazov (Expression Entry Toolbar).

· Grécka abeceda a matematické znaky.

(
Začíname

· Začíname kliknutím na ikonu znázorňujúcu systém DERIVE, Program ukončíme kliknutím na ikonu ( v pravom hornom rohu obrazovky.

· Kurzor je blikajäca( v príkazovom riadku, grafický krížik + v okne GRAFIKA 2D.

· Výraz, ktorý naeditujeme v príkazovom riadku, odošleme napríklad pomocou ( (Enter) do okna ALGEBRA, kde sa zobrazí pod číslom napr. #1, #2,atd. Pod týmto číslom sa uchvá v operačnej pamäti.
· Pri editovaní zásadne nepoužívame hranaté zátvorky [  ], ktoré sú rezervované pre vektory  ani krútené zátvorky {  }
· Help (pomoc) aktivizujeme pomocou klúča F1. Ak máme na mysli konkrétny problém, (napr. všetko o vektore) klikneme na položku Index a pomenujeme problém (nanapíšeme vektor); stlačíme (.V zozname sa selektuje položka vector; stlačíme ((Enter) a môžeme študovať problém vektor. Iná možnosť je, že zvolíme položku Contents-obsah..
Všimnime si najprv odseky Matematické operátory,  Relačné operátory,  Niektoré dôležité funkcie a konštanty,  Najčastejšie používané klávesy, funkčné klúče a špeciálne klávesy 
Matematické operátory

· u+v


súčet

· -u


mínus u

· u-v


rozdiel
· u*v


súčin
· u v


súčin
· u/v


podiel
· u^v


mocnina
· u%


percentá
· u!


faktoriál
Relačné operátory
· u=v


u rovná sa v
· u/=v

u nerovná sa v
· u<v


u je menšie ako v
· u<=v

u je menšie alebo rovné ako v
· u>v


u je väčšie ako v
· u>=v

u je väčšie alebo rovné ako v
Operátory priradenia

· x:=u

priradenie hodnoty u premennej x
· x:=


zrušenie predchádzajúceho priradenia
· v:=[a,b]

priradenie vektora [a,b]premannej v
· f(x,y):=výraz
definovanie funkcie f na základe výrazu obsahujúceho dve premenné
Niektoré dôležité Funkcie a konštanty

· sin(x)

sinus

· cos(x)

kosinus

· tan(x)

tangens

· cot(x)

kotangens

· ABS(x)

absolútna hodnota x

· LN(x)

prirodzený logaritmus x

· Log(x,w)

logaritmus x pri základe w

· CTRL +e

e
· CTRL +pi

p
· CTRL + i

imaginárna jednotka i

· INF


nekonečno
· DEG

stupňová miera (p/180)
Najčastejšie používané klávesy, funkčné klúče a špeciálne klávesy

DEL
V príkazovom riadku vymaže znak na pozícii kurzora

V okne ALGEBRA vymaže vzsvietený výraz

V okne GRAFIKA vymaže graf

ESC
Únik

( (
V príkazovom riadku posun kurzora o znak doľava,doprava

V okne GRAFIKA 2D posúva grafický krížik

V okne GRAFIKA 3D rotácia grafu

((
V okne ALGEBRA vzsvecovanie výrazov

V okne GRAFIKA 2D posúva grafický krížik

V okne GRAFIKA 3D rotácia grafu

BkSp
V príkazovom riadku vymaže znak predi kurzorom

Tab
V dialógovom ráme prechod z ponuky na ponuku

F1
Pomoc

F2
Prenesie kurzor do príkazového riadku

F3
Prenesie vzsvietený výraz do príkazového riadku

F4
Prenesie vzsvietený výraz do príkazového riadku v zátvorkách

CTRL +e
Základ prirodzeného logaritmu (e(2.71)

CTRL +pi
Konštanta ((3.14

CTRL+SHIFT+M
V okne GRAFIKA 2D ťahaním myšou určíme rozsah oblasti

V okne GRAFIKA 3D to isté ale len pri vkladaní grafu do okna ALGEBRA

Príklad 1)

Naeditujte výrazy:  x^2-1(;  sin(x) (; (môžete aj sinx);  e^x(; (pozor e je konštanta, (e(2.71) ktorú editujeme so súčasným stlačením klávesa CTRL );  4x-3/x-5(;  48/18(;  x^2+y^2(;  x^2+y^2=4(;  abs((3-x)/(2-x));

Príklad 2)

Kliknutím v riadku kde je #1 vyberte (vysvieťte) výraz #1 a potom myšou kliknite na ikonu č 22 (kreslenie v 2D grafike.)

Príklad 3)

Nachádzame sa v okne GRAFIKA 2D. Myšou kliknite na ikonu č 6 (nakreslili sme graf paraboly.

Príklad 4)

Prejdite s okna GRAFIKA 2D do okna ALGEBRA (kliknutím na ikonu 19 v okne grafika)

Príklad 5) 

Rozdelte obrazovku na 2 časti.(kliknite na položku Window,potom v submenu na položku Tile Verticaly).

Teraz sme pripravení vyskúšať si všetko čo sa týka  pojmov: Operácie s myšou; Panel nástrojov v Príkazovom riadku; Panel nástrojov hlavného menu (ikony 1-24); Hlavné menu; Roletové menu; Dialógové okno; 

(
okno ALGEBRA

Operácie s myšou v okne ALGEBRA

Klik ľavým tlačítkom myši

V príkazovom riadku
Editovanie

V okne algebra
Prechod do okna Algebra, ysvieti (selektuje) objekt (výraz)

Na výraze súčasne s CTRL
Selektovanie (ne)susediacich objektov resp. ktorý sme ukázali

V riadku obsahujúcom objekt
Vysvieti časť objektu (výrazu) výrazov

Mimo ysvieteného výrazu súčasne s CTRL
Odselektovanie

Na selektovanom objekte stlačiť a ťahať
Presúvanie

Vnútri výrazu
Selektovanie podvýrazu

Na mieste,kde je text
Pokračovanie editovania textu

Na riadku (ponuke)zobrazujúcej zoznnam pracovných listov
Výber pracovného lista

Dvojklik ľavým tlačítkom myši:

Na podvýraz
Selektovanie menšieho podvýrazu



Na vložený graf v okne algebra
Aktivizovanie grafu v okne grafika

Ľavým alebo pravým tlačítkom mimo objekta
Editovanie objektu (Edit>Derive Object)

Klik pravým tlačítkom myši: 

Na objekt
Otvori zoznam ponuky súvisiacej s bjektom

Panel nástrojov v príkazovom riadku-(Expression Entry Toolbar) 
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1 Odošle výraz z príkazového riadku do okna algebra

· 2 Odošle a zjednodušený výraz (vloží ho na ľavý okraj za #, čo je označenie čísla, pod ktorým je výraz uložený v pamäti)
· 3 Odošle a aproximuje výraz (vloží ho na ľavý okraj za #)

· 4 Oošle a zjednodušený výraz vloží do stredu riadku medzi výsledky
· 5 Odošle a aproximuje výraz, ktorý vloží do stredu medzi výsledky
Panel nástrojov - príkazy hlavného menu-(Command Toolbar)
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Kliknutím myšou na príslušnú ikonku vykonáme príkaz.

· 1. Vytvorí nový pracovný list (analógia Dokumentu v textovom editore) - File>New
· 2. Otvorí existujúci pracovný list - File>Open
· 3. Zapíše nový pracovný list pod menom. - File>Save
· 4. Vytlačí všetko z pracovného listu

· 5. Presunie vysvietený objekt do schránky (clipboard) - Edit>Cut
· 6. Kopíruje vysvietený objekt do schránky - Edit>Copy
· 7. Vloží objekt zo schránky na miesto pred iný vysvietený objekt - Edit>Paste
· 8. Vymaže vysvietený objekt - Edit>Delete
· 9. Vloží text na určené miesto - Insert>Text Object
· 10. Odošle nový výraz do okna ALGRBRA - Author>Expression
· 11. Odošle nový vektor do okna ALGRBRA - Author>Vector
· 12. Odošle maticu do okna ALGEBRA - Author>Matrix
· 13. Zjednoduší vysvietený výraz - Simplify>Basic
· 14. Aproximuje vysvietený výraz

· 15. Rieši rovnicu výraz = 0 - Solve>Expression
· 16. Nahradí premennú vo výraze zvolenou hodnotou - Simplify>Variable Substitution
· 17. Naznačí limitu - Calculus>Limit
· 18. Naznačí deriváciu - Calculus>Differentiate
· 19. Naznačí integrál - Calculus>Integral
· 20. Naznačí sumu - Calculus>Sum
· 21. Naznačí súčin - Calculus>Product
· 22. Prechod do grafického režimu 2D

· 23. Prechod do grafického režimu 3D

· 24. Otázky súvisiace so softvérom DERIVE.

(
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okno GRAFIKA 2D

Popis okna je analogický ako u okna algebra; líši sa len v riadku s ponukou (Menubar), v paneli nástrojov (Command Toolbar) a Stavovom riadku (Status Bar)

· Riadok s názvom bežiaceho programu (Titlebar).

· Riadok s ponukou (Menubar).

· Panel nástrojov (Command Toolbar) ikony jednotlivých príkazov.

· Práve nastavené okno Grafika 2D

· Stavový riadok (Status Bar). Sú tam informácie o súradniciach krížika, strede, a škále.

· Riadok na odosielanie matematických výrazov (Expression Entry Toolbar).

· Grécka abeceda a matematické znaky.

Operácie s myšou v okne GRAFIKA 2D

Klik ľavým tlačítkom myši

V okne grafika 
Prechod do okna Grafika

Na popis grafu a ťahanie 
Presun popisu  (textov7 objekt
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Panel nástrojov .

Kliknutím myšou na príslušnú ikonku vykonáme príkaz.

· 1. Vytvorí nový pracovný list (analógia Dokumentu v textovom editore) - File>New
· 2. Otvorí existujúci pracovný list - File>Open
· 3. Zapíše nový pracovný list pod menom. - File>Save
· 4. Vytlačí všetko z pracovného listu

· 5. Kopíruje vysvietený objekt do schránky (clipboard) - Edit>Copy Plot Window
· 6. Nakreslí graf - Insert Plot
· 7. Vymaže posledný graf - Edit>Delete Plot Last
· 8. Popisovanie grafu Insert >Annotation
· 9. Krokovanie na grafe - Options>Trace Plots
· 10. Centrovanie vzhľadom na +
· 11. Centrovanie vzhľadom na počiatok

· 12. Zmena rozsahu (zväčšovanie)

· 13. Škála von v obidvoch smeroch(zmenšovanie grafu)

· 14. Škála von vertikálne

· 15. Škála von horizontálne

· 16 Škála dnu (zväčšovanie grafu)

· 17 Škála dnu vertikálne

· 18. Škála horizontálne

· 19 Prechod do okna algebra

(
okno GRAFIKA 3D
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Popis okna je analogický ako u okna Grafika 2D; líši sa len v riadku s ponukou (Menubar), v paneli nástrojov (Command Toolbar) a Stavovom riadku (Status Bar), kde sú súradnice  bodov v trojrozmernom priestore a miesto informácie o škále je informácia o dĺžkach hrán hranola, v ktorom je zobrazený graf.

Operácie s myšou v okne GRAFIKA 3D

Klik ľavým tlačítkom myši

Na graf 
Selektovanie grafu

Mimo grafu 
Zrušenie selektovania

Dvojklik ľavým tlačítkom myši:

Na graf
Otvori dialógový ram pre vlastnosti grafu 

Edit> Plot

Mimo grafu
Otvori dialógový ram pre obrayovku 

Options >Display

Klik pravým tlačítkom myši: 

Na objekt
Otvori zoznam ponuky súvisiacej s bjektom

Panel nástrojov .
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Kliknutím myšou na príslušnú ikonku vykonáme príkaz.

· 1. Vytvorí nový pracovný list (analógia Dokumentu v textovom editore) - File>New
· 2. Otvorí existujúci pracovný list - File>Open
· 3. Zapíše nový pracovný list pod menom. - File>Save
· 4. Vytlačí všetko z pracovného listu

· 5. Kopíruje vysvietený objekt do schránky (clipboard) - Edit>Copy Plot Window
· 6. Vymaže posledný graf - Edit>Delete Plot Last
· 7. Nakreslí graf - Insert Plot
· 8. Popisovanie grafu Insert >Annotation
· 9. Krokovanie na grafe - Options>Trace Plots
· 10. Nastavenie maxima a minima definičnej oblasti grafu funkcie. – Set>Plot Range
· 11. Nastavenie pohľadu, odkial mienim pozerať na graf  - Set>Eye Position
· 12. Škála von v obidvoch smeroch(zmenšovanie grafu)

· 13. Škála dnu (zväčšovanie grafu

· 14. Rotovanie nepretržite – Options>Rotate Plots
· 15. Rotovanie doľava

· 16. Rotovanie doprava

· 17. Rotovanie smerom hore

· 18. Rotovanie smerom dole

· 19 Rozťahovanie grafu

· 20. Zťahovanie grafu

· 21. Prechod do okna algebra
(
Riadok s ponukou (menu), roletové menu, dialógové okno
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Ak ukážeme myšou na niektorú položku menu, a klikneme, „rozbalí sa roleta“-submenu.
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Ak ukážeme myšou na niektorú položku submenu, alebo na niektorú z položiek riadku s ikonami (toolbar) a klikneme, objaví sa dialógové okno, ktoré musíme vyplniť.Obyčajne sú tam nastavené preddefinované hodnoty, ktoré budeme meniť, ale zmeny sa po vypnutí počítača neuchovajú.,pokiaľ ich nezapíšeme na disk. Robí sa to v Declare:Settings Commands atd. Pre začiatočníkov nedoporučujem zapisovaťzmeny.  V referenčnej príručke je zoznam volieb (aj nastavených volieb).

Pre začiatok považujm za dôležité oboznámiť sa s „roletkou“ položky .Window- okno. V submenu Toobars sú uložené (a pomocou ( práve nastavené ) panely nástrojov .Všimnime si ešte položku Tille Vertically (zobrazenie pracovných listov vedľa seba) napríklad takto.
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Čo je dobré vedieť

Strom ponuky v okne ALGEBRA

File>



súbor


New


nový


Open


otvoriť


Close


zavrieť


Save


zapísať na disk pod menom: menosuboru.dfw

Load>


vložiť do pamäte z disku



Math File
matematický súbor



Data File
dátový súbor



Demo File
demonštračný súbor (ukážky)



Utility File
zložité výpočty


Write>


zapíše do súboru



Basic File
zapíše do súboru v jazyku BASIC



C File


zapíše do súboru v jazyku C



Fortran File

zapíše do súboru v jazyku Fortran



Pascal File

zapíše do súboru v jazyku Pascal

Page Setup

nastavenie parametrov stránky


Print Preview
ukážka pred tlačou


Print


vytlačí pracovný list

(Recent Worksheets)


Exit


ukončenie
Edit>



editovanie

Derive Object
objektu derive

Annotation

popis v riadku status-bar


Links to OLE Objects


Object


Delete


mazanie


Undelete

návrat o krok nazat


Select All

vyberie všetko (vysvieti všetko)

Cut



presunie vysvietený objekt do schránky (Clipboard)

Copy


kopíruje vysvietený objekt do schránky

Paste


vloží objekt zo schránky na miesto pred určený objekt

Mark and Copy
vyznačí a kopíruje

Insert>



vloží na určené miesto


2D-Plot Object
otvorí okno 2D


3D-Plot Object
otvorí okno 3D


Text Object
vloží text na určené miesto


OLE Object

Author>


tvorenie v editovacom riadku (Expression Entry Toolbar).


Expression

nový výraz 


Vector


nastaví tvorbu vektora

Matrix


nastaví tvorbu matice
Simplify>


úprava výrazu

Basic


zjednodušenie

Expand

rozšírenie

Factor


úprava zlomku

Approximate
približný výpočet

Variable Substitution
náhradenie premennej substitúcia


Subexpression Substitution
nahradenie podvýrazu iným výrazom

Solve>



rieši ..


Expression

rieši rovnicu výraz = 0

Systém


sústavu rovníc
Calculus>


naznačí (s ásledným stlačením Simplify vypočíta)


Limit


limitu


Differentiate
deriváciu


Taylor Series
rozvinie do Taylorovho polynomu

Integrate

integrál


Sum


súčet (ne)konečného radu


Product

(ne)konečný súčin postupnosti

Vector


generuje vektor , ktorého prvky tvori postupnosť utvorená z vysvieteného výrazu


Table


generuje maticu (o dvoch stĺpcoch)

Declare>


deklarovanie (priradenie)


Variable Value
premennej


Variable Domain
intervalu


Function Definition
definovanie funkcie


Input Settings
nastavenie parametrov pre vstup

Output Settings
nastavenie parametrov pre výstup


Simplification Settings
nstavenie parametro pre úpravy


Reset All Settings
zrušenie predchádzajúceho na preddefinované

Options>


voľba


Display


na obrazovle


Allignment of New Objects
popisovanie


Font of All Expressions 
fonty pre výrazy


Font of New Text Objects
fonty pre text



Background Color
pozadie


Printing>

tlač


Expression Layout 
okolie


Header and Footer
záhlavie 



Page Setup
nastavenie stránky



Printer Setup
nastavenie tlače 


Startup

naastavenie volieb


Renubber Expressions
prečíslovanie výrazov


Hide Labels
zakryť čísla označujúce poradie výrazov (#n)


Hide Plots

zakryť grafy

Hide Text

zakryť text

Hide OLE Objects
zakryť OLE objekty
Window>


nastavenie okien


Cascade

kaskáda (jedno za druhým)


Tile Horizontally
usporiadanie horizontálne (jedno pod iným)


Tile Verticaly
jedno vedľa druhého


Display Tabs
ponuka zoznamu pracovných listov 


New 2D-plot Window
otvorenie nového okna v 2D grafike


New 3D-plot Window
otvorenie nového okna v 2D grafike


View Toolbars>
zobrazenie riadkov s ponukou



Command Toolbar
riadok s ikonami



Expression Entry Toolbar
ponuka v príkazovom riadku



Formatting Toolbar
ponuka na formátovanie textu



Greek Symbol Toolba
grécka abeceda



Math Symbol Toolbar
matematické symboly



Plot Trasing Toolbar
krokovanie grafu



Status Bar
riadok označujúci stav (hlášky)

(List of Open Windows)

Help



pomoc


Contens

obsah


Index


register


Frequently Asked Questions
odpovede na časté otázky


Additional Resources
zdroje informácií

Link to Derive Web Site
WEB sránka


About Derive
informácie o DERIVE

(
Strom ponuky v okne Grafika 2D

File>



súbor


Embed


vloží nový graf do pracovného listu v okne ALGEBRA


Update


obnoviť


Close


zavrieť aktívne okno GRAFIKA


Export>

zapísať na disk pod menom 



Dib File



JPEG File




Targa File



Tiff File


Page Setup

nastavenie parametrov stránky


Print Preview
ukážka pred tlačou


Print


vytlačí pracovný list

Exit


ukončiť a zavrieť okno
Edit>



editovanie


Annotation

popis grafu


Delete Plot>
mazanie



First

prvý graf


Last

posledný graf



Btlast

všetky grafy okrem posledného

Delete All Plots
všetky grafy

Delete Annotation
vymaže popis, ktorý je vybratý


Delete All Annotations
vymaže všetky popisy


Copy Plot Window
kopíruje okno do schránky (Clipboard)

Mark and Copy
označí oblasť a kopíruje ju do schránky (Clipboard)

Insert>
vloží na určené miesto


Plot


graf

Annotation

popis grafu

Set>



nastavenie parametrov

Coordinate Systém
pre súradnicový systém (pravouhlý,polárny)


Cross Position
poloha grafického krížika +


Plot Region
nastavenie oblasti pre kreslenie (šírka,výška,stred)

Plot Range

nastavenie rozsahu pre kreslenie (max, min hodnoty)

Aspect Ratio
nastavenie respektíve změna pomeru veľkosti súradníc

Options>


voľba

Display


zobrazovania na obrazovke


Axes

súradnicové osy (zobraziť alebo nezobraziť)



Cross

grafický + (zobraziť alebo nezobraziť)



Grids

mriežku


Points

bodky (ktoré sú vlastne kóty v rovine)


Plot Color
farba grafu


Background Color
farba pozadia
Printing>


tlač

Header and Footer
záhlavie

Page Setup

nastavenie parametrov pre tlač (stránka)


Printer Setup
parametre pre tlačiareň

Black and White only
biela a čierna tlač
Trace Plots
krokovnie v grafe
Follow Cross
sledovanie grafického + a zmena škály
Simplify Before Plotting
zjednodušenie výrazov pred tlačou
Aproximate Before Plotting
aproximácia výrazov pred tlačou
Autoscale New Plots
automatická škála pre nový graf
Change Plot Color
zmena farby grafu
Plot Real & Imaginary Parts
znázorňovanie komplexných čísiel
Window>


nastavenie okien


Cascade

kaskáda (jedno za druhým)


Tile Horizontally
usporiadanie horizontálne (jedno pod iným)


Tile Verticaly
jedno vedľa druhého


Display Tabs
ponuka zoznamu pracovných listov 

New 2D-plot Window
otvorenie nového okna v 2D grafike

New 3D-plot Window
otvorenie nového okna v 2D grafike


View Toolbars>
zobrazenie riadkov s ponukou


Command Toolbar
riadok s ikonami



Expression Entry Toolbar
ponuka v príkazovom riadku


Formatting Toolbar
ponuka na formátovanie textu



Greek Symbol Toolba
grécka abeceda



Math Symbol Toolbar
matematické symboly



Plot Trasing Toolbar
krokovanie grafu



Status Bar
riadok označujúci stav (hlášky)


(List of Open Windows)
Help



pomoc


Contens

obsah


Index


register


Frequently Asked Questions
odpovede na časté otázky


Additional Resources
zdroje informácií

Link to Derive Web Site
WEB sránka


About Derive
informácie o DERIVE

(
Strom ponuky v okne Grafika 3D

File>



súbor


Embed


vloží nový graf do pracovného listu v okne ALGEBRA


Update


obnoviťexistuj[ci graf v okne algebra


Close


zavrieť aktívne okno GRAFIKA


Export>

zapísať na disk pod menom 



Dib File



JPEG File




Targa File



Tiff File


Page Setup

nastavenie parametrov stránky


Print Preview
ukážka pred tlačou


Print


vytlačí pracovný list

Exit


ukončiť a zavrieť okno
Edit>



editovanie


Plot


kreslenie


Annotation

popis grafu


Delete Plot>
mazanie


First


prvý graf

Last


posledný graf


Btlast


všetky grafy okrem posledného

Delete All Plots
všetky grafy

Delete Annotation
vymaže popis, ktorý je vybratý


Delete All Annotations
vymaže všetky popisy


Copy Plot Window
kopíruje okno do schránky (Clipboard)

Mark and Copy
označí oblasť a kopíruje ju do schránky (Clipboard)

Insert>



vloží na určené miesto

Plot


vloží nový graf k pôvodnému

Annotation

popis grafu

Set>



nastavenie parametrov

Coordinate Systém
pre súradnicový systém (pravouhlý,polárny)


Eye Position
nastavenie miesta, odkial sledujeme graf


Plot Region
nastavenie oblasti pre kreslenie – Box (šírka,výška,dĺžka, stred oblasti)

Plot Range

nastavenie rozsahu pre kreslenie (max, min hodnoty na osiach x,y,z)

Aspect Ratio
nastavenie respektíve zmena pomeru veľkosti hrán Boxu

Options>


voľba

Display


zobrazovania na obrazovke



Axes

súradnicové osy (zobraziť alebo nezobraziť)



Box

možnosť zakryť hrany hranolav, v ktorom sa nachádza graf


Legend

možnosť popisovať súradnicové ysy


Rotation Parameters
rýchlosť rotaácie a veľkosť uhla otáčania


Background Color
farba pozadia

Printing>

tlač


Header and Footer
záhlavie 



Page Setup
nastavenie parametrov pre tlač (stránka)



Printer Setup
parametre pre tlačiareň


Black and White only
biela a čierna tlač

Trace Plots

krokovnie v grafe

Rotate Plots
rotácia neprerušovaná


Simplify Before Plotting
zjednodušenie výrazov pred tlačou

Aproximate Before Plotting
aproximácia výrazov pred tlačou

Autoscale New Plots
automatická škála pre nový graf

Change Plot Color
zmena farby grafu
Window>


nastavenie okien


Cascade

kaskáda (jedno za druhým)

Tile Horizontally
usporiadanie horizontálne (jedno pod iným)


Tile Verticaly
jedno vedľa druhého

Display Tabs
ponuka zoznamu pracovných listov 


New 2D-plot Window
otvorenie nového okna v 2D grafike

New 3D-plot Window
otvorenie nového okna v 2D grafike


View Toolbars>
zobrazenie riadkov s ponukou


Command Toolbar
riadok s ikonami



Expression Entry Toolbar
ponuka v príkazovom riadku


Formatting Toolbar
ponuka na formátovanie textu



Greek Symbol Toolbar
grécka abeceda



Math Symbol Toolbar 
matematické symboly



Plot Trasing Toolbar
krokovanie grafu



Status Bar
riadok označujúci stav (hlášky)


(List of Open Windows)

Help



pomoc

Contens

obsah


Index


register


Frequently Asked Questions
odpovede na časté otázky


Additional Resources
zdroje informácií

Link to Derive Web Site
WEB sránka


About Derive
informácie o DERIVE
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